1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Tutorial Comment mettre son xenforo en Debug

Discussion dans 'Modifications de templates' créé par XTRAK, 5 Janvier 2016.

  1. XTRAK

    XTRAK Membre

    Messages:
    184
    J'aime reçus:
    140
    Points:
    2 723
    Bonjour Billazzo !

    Voici un nouveau tutoriels sur Xenforo ou je vais vous montrer comment ettre votre forum en mode debug afin de pouvoir faire des modification de template etc ....

    Tout d’abord vous devez avoir votre forum en debug alors direction votre FTP > Library > Clique droit sur config.php rsHCuTKMYNP4xQbRZPh1w3rfVFOWp_Zz.png
    ensuite ajouté ceci :
    Code:
    $config['debug'] = true;
    comme ceci
    rsHCuTKMYNP4xQbRZPh1w3rfVFOWp_Zz.png
    Ensuite enregister votre fichier et validé le sur votre FTP !
    A très vite sur Billazzo !​
     
    Dernière édition par un modérateur: 3 Octobre 2020
    5 personnes aiment ça.
  2. SmokyDEX

    SmokyDEX Membre

    Messages:
    25
    J'aime reçus:
    4
    Points:
    1 283
    Merci :p
     
  3. Kidseb

    Kidseb Membre

    Messages:
    84
    J'aime reçus:
    2
    Points:
    2 308
    merci
     
  4. ℓ๏я€ɲƶ๏

    ℓ๏я€ɲƶ๏ Membre

    Messages:
    308
    J'aime reçus:
    155
    Points:
    1 693
    On peut toujours le laisser comme sa, ou faut remettre comme s'était ?
     
  5. ℓ๏я€ɲƶ๏

    ℓ๏я€ɲƶ๏ Membre

    Messages:
    308
    J'aime reçus:
    155
    Points:
    1 693
    Merci @WorldAide_WeeD , j'ai tester et sa fonctionne ;) se mettre sur modification de Template et ajouter add a la fin de l'url
     
    2 personnes aiment ça.

Partager cette page