1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Résolu Logo FA n’apparaisse pas dans la Liste des groupes d'utilisateurs ?

Discussion dans 'Résolu' créé par ℓ๏я€ɲƶ๏, 2 Mai 2016.

  1. ℓ๏я€ɲƶ๏

    ℓ๏я€ɲƶ๏ Membre

    Messages:
    308
    J'aime reçus:
    155
    Points:
    1 693
    J'ai bien le logo FA a coté de mon pseudo, mais comment faire pour qu'il apparaisse aussi
    dans la Liste des groupes d'utilisateurs ?
    Merci !
     

      L'auteur de la discussion a jugé qu'une réponse pertinente à répondu à l'interrogation de son topic. Cliquez ici pour la voir.

  2. Billazzo

    Billazzo Administrateur

    Messages:
    24 584
    J'aime reçus:
    110 119
    Points:
    13 043
    Alors pour appliquer votre CSS dans la liste des membres.
    upload_2016-5-2_19-19-6.png
    Suffit d'ajouter dans le template Extra.CSS ton code CSS du groupe au lieu de le mettre dans Utilisateurs / Groupes d'utilisateurs
    Exemple : Pour le groupe d'utilisateur 3
    Code:
    .username .style3 {
        color: #1FA49E;
        font-weight: bold;
    }
    .username .style3:before {
    content: "\f005";
    font-family: FontAwesome;
    margin-right: 4px;
    display: inline-block;
    }
    
     

      Cette réponse a aidé l'auteur de la discussion.

  3. Feniix

    Feniix Ancien Staff Membre

    Messages:
    201
    J'aime reçus:
    229
    Points:
    2 873
    Bonsoir,

    T'as demande est elle résolu ?
    Bonne soirée :) !
     
  4. ℓ๏я€ɲƶ๏

    ℓ๏я€ɲƶ๏ Membre

    Messages:
    308
    J'aime reçus:
    155
    Points:
    1 693
    Fonctionne pas, toujours pareil, j'ai le logo devant mon pseudo mais pas dans la liste des groupes.
    J'ai mis sa dans EXTRA.CSS

    Code:
    .username .style3 {
        color: #fff;
        font-size: 13px;
        text-shadow: 0px 0px 3px #F90A21, 0px 0px 2px #F90825, 0px 0px 4px #F1091F, 0px 0px 9px #F50A2D, 0px 0px 7px #F90725;
        font-weight: bold;
    }
    .username .style3:before {
    content: "\F219";
    font-family: FontAwesome;
    margin-right: 4px;
    display: inline-block;
    }
     
    Dernière édition par un modérateur: 3 Mai 2016
  5. Billazzo

    Billazzo Administrateur

    Messages:
    24 584
    J'aime reçus:
    110 119
    Points:
    13 043
    Dernière édition: 3 Octobre 2020
    2 personnes aiment ça.
  6. ℓ๏я€ɲƶ๏

    ℓ๏я€ɲƶ๏ Membre

    Messages:
    308
    J'aime reçus:
    155
    Points:
    1 693
    Ok merci, je vais regarder.
    Moi j'ai l'Add-on [tlk] Légende des groupes d'utilisateurs 1.2.0 je dois la désinstaller avant ?
     
  7. ℓ๏я€ɲƶ๏

    ℓ๏я€ɲƶ๏ Membre

    Messages:
    308
    J'aime reçus:
    155
    Points:
    1 693
    Merci,ton tuto créer une légende a fonctionner.
    Tu peux mettre en résolu.
     

Partager cette page